<!DOCTYPE html>
<html lang="en-US" xmlns="http://www.w3.org/1999/html">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110965695-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110965695-1');
</script>

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.cryptokitties.care/xmlrpc.php">

    <title>CryptoKitties.Care | How to Invest &#038; Everything You Need to Know Guide</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="A guide on how to invest and everything you need to know: cheats, tips, tricks, FAQs, community generated knowledge &#038; more!" />
<meta property="og:image" content="http://www.cryptokitties.care/wp-content/uploads/2017/12/cropped-cc2-10.png" />
<meta property="og:image:width" content="142" />
<meta property="og:image:height" content="142" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="CryptoKitties.Care | How to Invest &#038; Everything You Need to Know Guide" />
<meta property="og:description" content="A guide on how to invest and everything you need to know: cheats, tips, tricks, FAQs, community generated knowledge &#038; more!" />
<meta property="og:url" content="http://www.cryptokitties.care/" />
<meta property="og:site_name" content="CryptoKitties.Care" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="CryptoKitties.Care | How to Invest &#038; Everything You Need to Know Guide" />
<meta name="twitter:description" content="A guide on how to invest and everything you need to know: cheats, tips, tricks, FAQs, community generated knowledge &#038; more!" />
<meta name="twitter:image" content="http://www.cryptokitties.care/wp-content/uploads/2017/12/cropped-cc2-10.png" />
<meta name="twitter:image:width" content="142" />
<meta name="twitter:image:height" content="142" />
<link rel="canonical" href="http://www.cryptokitties.care/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"http://www.cryptokitties.care/","name":"CryptoKitties.Care","potentialAction":{"@type":"SearchAction","target":"http://www.cryptokitties.care/search/{search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"http://www.cryptokitties.care/","name":"CryptoKitties.Care","logo":"http://www.cryptokitties.care/wp-content/uploads/2017/12/favicon.png"}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00336s -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CryptoKitties.Care &raquo; Feed" href="http://www.cryptokitties.care/feed/" />
<link rel="alternate" type="application/rss+xml" title="CryptoKitties.Care &raquo; Comments Feed" href="http://www.cryptokitties.care/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cryptokitties.care\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cryptokitties.care/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.cryptokitties.care/wp-content/themes/envy-blog/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='envy-blog-style-css'  href='http://www.cryptokitties.care/wp-content/themes/envy-blog/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-envy-blog_config-css'  href='http://www.cryptokitties.care/wp-content/themes/envy-blog/inc/compatibility/kirki/assets/css/kirki-styles.css?ver=3.0.16' type='text/css' media='all' />
<style id='kirki-styles-envy-blog_config-inline-css' type='text/css'>
.site-branding h1 a{color:#1e1f1f;}.site-branding h1 a:hover{color:#42414e;}.site-branding p{color:#828089;}.hero-content a.btn.rounded{-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.cryptokitties.care/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cryptokitties.care/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.cryptokitties.care/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cryptokitties.care/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cryptokitties.care/wp-includes/wlwmanifest.xml" /> 

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.cryptokitties.care/wp-content/uploads/2017/12/favicon.png" sizes="32x32" />
<link rel="icon" href="http://www.cryptokitties.care/wp-content/uploads/2017/12/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cryptokitties.care/wp-content/uploads/2017/12/favicon.png" />
<meta name="msapplication-TileImage" content="http://www.cryptokitties.care/wp-content/uploads/2017/12/favicon.png" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110965695-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7279691045168137",
    enable_page_level_ads: true
  });
</script>
	
</head>

<body class="home blog custom-background wp-custom-logo hfeed">

<div class="container">
    <div class="row">

        
        <header class="nav-bar nav-down">

            
            <div class="nav-bar-container header-layout-1">

                
<div class="site-branding">
    <h1 class="site-title">
        <a href="http://www.cryptokitties.care/" class="custom-logo-link" rel="home" itemprop="url"><img width="142" height="142" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/cropped-cc2-10.png" class="custom-logo" alt="CryptoKitties.Care" itemprop="logo" /></a>
                    <a href="http://www.cryptokitties.care/" rel="home">
                CryptoKitties.Care            </a>
            </h1>

    </div><!-- .site-branding -->

<div id="site-navigation" class="main-navigation" role="navigation">
    <div class="main-navigation-wrap main-navigation-sm">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258"><a href="http://www.cryptokitties.care/buying/how-to-get-started/">Getting Started</a>
<ul class="sub-menu">
	<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a href="http://www.cryptokitties.care/buying/how-to-get-started/">How To (With Images)</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.cryptokitties.care/blockchain/what-is-coinbase-promo-code/">Coinbase</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://www.cryptokitties.care/blockchain/what-is-metamask-and-how-do-i-install-it/">MetaMask</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://www.cryptokitties.care/buying/gas-price-gas-limit/">Gas</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-257"><a href="http://www.cryptokitties.care/buying/what-is-cryptokitties/">CryptoKitties 101</a>
<ul class="sub-menu">
	<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="http://www.cryptokitties.care/buying/what-is-cryptokitties/">What is CryptoKitties?</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="http://www.cryptokitties.care/category/buying/">Buying</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://www.cryptokitties.care/category/breeding/">Breeding</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://www.cryptokitties.care/category/selling/">Selling</a></li>
</ul>
</li>
<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391"><a href="https://cryptokittydex.com/cattributes">Cattributes</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.cryptokitties.care/category/third-party-apps/">Cheats</a>
<ul class="sub-menu">
	<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://www.cryptokitties.care/breeding/cheat-kitty-offspring-guesser/">Offspring Guesser</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://www.cryptokitties.care/buying/cheat-rarity-calculator/">Rarity Calculator</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.kittyexplorer.com/kitties/">Kittie Directory</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.cryptokitties.care/buying/now-you-can-see-kittie-family-tree/">Family Tree Finder</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.cryptokitties.care/category/discount-codes/">Promo Codes</a></li>
</ul>
</li>
</ul></div>    </div>

    <div class="nav-bar-extended">
                    <ul>
                <li class="nav-bar-search-icon"><i class="pt-icon-search"></i></li>
                            </ul>
        
        <div class="hamburger-menu hamburger-menu-primary">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div><!-- .hamburger-menu -->
    </div><!-- .nav-bar-extended -->
    </div><!-- #site-navigation -->

    <div class="nav-bar-search-wrap transition-5">
        <div class="nav-bar-search-close"><i class="pt-icon-close transition-5"></i></div>

        <div class="nav-bar-search-holder">
            <form role="search" method="get" action="http://www.cryptokitties.care/">
                <input type="search" class="search-field" placeholder="Start Typing Here&hellip;" value="" name="s" title="Search for:" />
                <p>Press Enter/Return to start Search</p>
                <input type="hidden" name="post_type" value="Search" />
            </form>
        </div><!-- .nav-bar-search-holder -->
    </div><!-- .nav-bar-search-wrap -->

            </div><!-- .nav-bar-container -->
        </header><!-- .nav-bar -->

        <div class="nav-bar-separator"></div><!-- .nab-bar-separator -->
    </div><!-- .row -->

        <div class="row">
        
<div class="hero-section dark hero-layout-1" style="background-image: url(http://www.cryptokitties.care/wp-content/uploads/2017/12/hero11-e1513018340400-1200x453.png)">
    <div class="hero-image">
        <div class="hero-content text-align-center">
                            <header class="entry-title">
                    <h3>How to Invest +</h3>
                    <h1>Everything You Need to Know</h1>                </header><!-- .entry-title -->
            
                            <div class="entry-content">
                    <p>Cheats, Tips, Tricks, FAQs, Community Shared Knowledge &amp; more!</p>
                </div><!-- .entry-content -->
            
                    </div><!-- .hero-content -->
    </div><!-- .hero-image -->
</div><!-- .hero-section -->
    </div>

    <div class="row">
        <div id="primary" class="content-area">
            <main id="main" class="site-main" role="main">
                <div class="blog-layout blog-layout-1 masonry has-col-3">
    <article id="post-408" class="col-3 child-element post-408 post type-post status-publish format-standard has-post-thumbnail hentry category-breeding category-buying category-cattributes category-fancy-cats category-selling category-siring content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/buying/new-cattribute-manx/">
                        <img width="507" height="364" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-1.00.17-AM.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-1.00.17-AM.png 507w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-1.00.17-AM-300x215.png 300w" sizes="(max-width: 507px) 100vw, 507px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/buying/new-cattribute-manx/" rel="bookmark"><time class="entry-date published" datetime="2017-12-13T09:15:45+00:00">December 13, 2017</time><time class="updated" datetime="2017-12-13T09:31:38+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/buying/new-cattribute-manx/" rel="bookmark">
                        New cattribute: Manx!                    </a>

                </h2>

            <div class="entry-content">
                <p>Let&#8217;s welcome Kitty #285374 to our world, a gen 11 breed owned by Satoshia. This is the first...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/buying/new-cattribute-manx/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-408 -->


    <article id="post-396" class="col-3 child-element post-396 post type-post status-publish format-standard has-post-thumbnail hentry category-breeding category-buying category-cattributes category-fancy-cats category-selling category-siring content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/selling/new-features-view-all-tags-filters/">
                        <img width="562" height="449" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/cattributes.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/cattributes.png 562w, http://www.cryptokitties.care/wp-content/uploads/2017/12/cattributes-300x240.png 300w" sizes="(max-width: 562px) 100vw, 562px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/selling/new-features-view-all-tags-filters/" rel="bookmark"><time class="entry-date published" datetime="2017-12-13T04:59:18+00:00">December 13, 2017</time><time class="updated" datetime="2017-12-13T06:02:32+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/selling/new-features-view-all-tags-filters/" rel="bookmark">
                        New features: view all tags + filters                    </a>

                </h2>

            <div class="entry-content">
                <p>Two major updates went live in the game today: View all searchable tags Filters Let&#8217;s go over each...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/selling/new-features-view-all-tags-filters/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-396 -->


    <article id="post-42" class="col-3 child-element post-42 post type-post status-publish format-standard has-post-thumbnail hentry category-breeding category-cattributes category-fancy-cats category-siring category-third-party-apps content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/siring/cheat-kitty-offspring-guesser/">
                        <img width="600" height="288" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM-600x288.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM-600x288.png 600w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM-300x144.png 300w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM-768x369.png 768w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM-1024x492.png 1024w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.49-PM.png 1188w" sizes="(max-width: 600px) 100vw, 600px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/siring/cheat-kitty-offspring-guesser/" rel="bookmark"><time class="entry-date published" datetime="2017-12-09T08:17:33+00:00">December 9, 2017</time><time class="updated" datetime="2017-12-13T05:06:02+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/siring/cheat-kitty-offspring-guesser/" rel="bookmark">
                        Cheat: Kitty Offspring Guesser                    </a>

                </h2>

            <div class="entry-content">
                <p>If you&#8217;re ready to breed, chances are you&#8217;re wondering what are your odds of getting specific characteristics. Should...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/siring/cheat-kitty-offspring-guesser/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-42 -->


    <article id="post-24" class="col-3 child-element post-24 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-breeding category-buying category-cattributes category-fancy-cats category-selling category-siring category-third-party-apps content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/buying/see-kittie-family-tree/">
                        <img width="308" height="339" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/gen.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/gen.png 308w, http://www.cryptokitties.care/wp-content/uploads/2017/12/gen-273x300.png 273w" sizes="(max-width: 308px) 100vw, 308px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/buying/see-kittie-family-tree/" rel="bookmark"><time class="entry-date published" datetime="2017-12-08T08:06:07+00:00">December 8, 2017</time><time class="updated" datetime="2017-12-12T08:24:14+00:00">December 12, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/buying/see-kittie-family-tree/" rel="bookmark">
                        See your kitty&#8217;s family tree!                    </a>

                </h2>

            <div class="entry-content">
                <p>You may want to look at your kitty&#8217;s ancestry or evaluate the genetic potential of someone else&#8217;s siring...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/buying/see-kittie-family-tree/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-24 -->


    <article id="post-36" class="col-3 child-element post-36 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-breeding category-buying category-cattributes category-fancy-cats category-selling category-siring category-third-party-apps content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/buying/cheat-rarity-calculator/">
                        <img width="266" height="313" src="http://www.cryptokitties.care/wp-content/uploads/2017/06/Screen-Shot-2017-12-09-at-9.27.06-PM.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/06/Screen-Shot-2017-12-09-at-9.27.06-PM.png 266w, http://www.cryptokitties.care/wp-content/uploads/2017/06/Screen-Shot-2017-12-09-at-9.27.06-PM-255x300.png 255w" sizes="(max-width: 266px) 100vw, 266px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/buying/cheat-rarity-calculator/" rel="bookmark"><time class="entry-date published" datetime="2017-12-07T08:14:04+00:00">December 7, 2017</time><time class="updated" datetime="2017-12-12T05:23:03+00:00">December 12, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/buying/cheat-rarity-calculator/" rel="bookmark">
                        Cheat: Rarity Calculator                    </a>

                </h2>

            <div class="entry-content">
                <p>Out of all the third party apps, this is probably the most helpful. It reads existing cattributes, so...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/buying/cheat-rarity-calculator/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-36 -->


    <article id="post-221" class="col-3 child-element post-221 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-breeding category-buying category-cattributes category-selling category-siring category-third-party-apps category-troubleshooting content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/blockchain/gas-price-gas-limit/">
                        <img width="495" height="499" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/gas2-1.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/gas2-1.png 495w, http://www.cryptokitties.care/wp-content/uploads/2017/12/gas2-1-150x150.png 150w, http://www.cryptokitties.care/wp-content/uploads/2017/12/gas2-1-298x300.png 298w" sizes="(max-width: 495px) 100vw, 495px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/blockchain/gas-price-gas-limit/" rel="bookmark"><time class="entry-date published" datetime="2017-12-06T06:43:13+00:00">December 6, 2017</time><time class="updated" datetime="2017-12-13T04:29:03+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/blockchain/gas-price-gas-limit/" rel="bookmark">
                        Gas Price and Gas Limit explained                    </a>

                </h2>

            <div class="entry-content">
                <p>We talked about the requirements to play CryptoKitties: Ether: a cryptocurrency and the only currency accepted by CryptoKitties Coinbase: a...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/blockchain/gas-price-gas-limit/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-221 -->


    <article id="post-51" class="col-3 child-element post-51 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-discount-codes content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/blockchain/what-is-coinbase-promo-code/">
                        <img width="600" height="600" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-600x600.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-600x600.png 600w, http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-150x150.png 150w, http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-300x300.png 300w, http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-768x768.png 768w, http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image-1024x1024.png 1024w, http://www.cryptokitties.care/wp-content/uploads/2017/12/coinbase-image.png 1160w" sizes="(max-width: 600px) 100vw, 600px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/blockchain/what-is-coinbase-promo-code/" rel="bookmark"><time class="entry-date published" datetime="2017-12-04T08:22:11+00:00">December 4, 2017</time><time class="updated" datetime="2017-12-13T05:05:08+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/blockchain/what-is-coinbase-promo-code/" rel="bookmark">
                        What is Coinbase? [Sign up bonus inside]                    </a>

                </h2>

            <div class="entry-content">
                <p>Think of Coinbase as the stockbroker that lets you buy and sell cryptocurrency—specifically Bitcoin, Ethereum, and Litecoin. Currently,...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/blockchain/what-is-coinbase-promo-code/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-51 -->


    <article id="post-217" class="col-3 child-element post-217 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-third-party-apps category-troubleshooting content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/blockchain/what-is-metamask-and-how-do-i-install-it/">
                        <img width="377" height="345" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/metamask.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/metamask.png 377w, http://www.cryptokitties.care/wp-content/uploads/2017/12/metamask-300x275.png 300w" sizes="(max-width: 377px) 100vw, 377px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/blockchain/what-is-metamask-and-how-do-i-install-it/" rel="bookmark"><time class="entry-date published" datetime="2017-12-04T06:33:49+00:00">December 4, 2017</time><time class="updated" datetime="2017-12-13T05:05:16+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/blockchain/what-is-metamask-and-how-do-i-install-it/" rel="bookmark">
                        What is MetaMask and how do I install it?                    </a>

                </h2>

            <div class="entry-content">
                <p>MetaMask is a virtual wallet (for CryptoKitties purposes, a Chrome Extension) that gives you access to apps that...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/blockchain/what-is-metamask-and-how-do-i-install-it/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-217 -->


    <article id="post-1" class="col-3 child-element post-1 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-buying category-third-party-apps content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/blockchain/how-to-get-started/">
                        <img width="600" height="539" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-8.58.58-PM-600x539.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-8.58.58-PM-600x539.png 600w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-8.58.58-PM-300x270.png 300w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-8.58.58-PM.png 601w" sizes="(max-width: 600px) 100vw, 600px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/blockchain/how-to-get-started/" rel="bookmark"><time class="entry-date published" datetime="2017-12-03T21:35:41+00:00">December 3, 2017</time><time class="updated" datetime="2017-12-13T04:29:40+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/blockchain/how-to-get-started/" rel="bookmark">
                        How to get started                    </a>

                </h2>

            <div class="entry-content">
                <p>To play CryptoKitties, you&#8217;ll need the following: Ether: a cryptocurrency and the only currency accepted by CryptoKitties Coinbase: a platform for...</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/blockchain/how-to-get-started/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-1 -->


    <article id="post-39" class="col-3 child-element post-39 post type-post status-publish format-standard has-post-thumbnail hentry category-blockchain category-breeding category-buying category-cattributes category-fancy-cats category-selling category-siring content-wrap">
        <div class="post-wrap">
                            <figure class="featured-image">
                    <a class="post-format" href="http://www.cryptokitties.care/blockchain/what-is-cryptokitties/">
                        <img width="415" height="422" src="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.40-PM.png" class="attachment-envy-blog-600-auto size-envy-blog-600-auto wp-post-image" alt="" srcset="http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.40-PM.png 415w, http://www.cryptokitties.care/wp-content/uploads/2017/12/Screen-Shot-2017-12-09-at-9.01.40-PM-295x300.png 295w" sizes="(max-width: 415px) 100vw, 415px" />                    </a>
                </figure><!-- .featured-image -->
            
            <div class="content-holder">

                <div class="entry-meta">
                    <span class="post-date">
                        <span class="date-format"><a href="http://www.cryptokitties.care/blockchain/what-is-cryptokitties/" rel="bookmark"><time class="entry-date published" datetime="2017-12-02T08:15:55+00:00">December 2, 2017</time><time class="updated" datetime="2017-12-13T01:00:04+00:00">December 13, 2017</time></a></span>                    </span>
                </div><!-- .entry-meta -->

                <h2 class="entry-title">

                    <a href="http://www.cryptokitties.care/blockchain/what-is-cryptokitties/" rel="bookmark">
                        What is CryptoKitties?                    </a>

                </h2>

            <div class="entry-content">
                <p>CryptoKitties is a web based game built by Axiom Zen to bring blockchain technology to the general people....</p>            </div><!-- .entry-summary -->


            <footer class="entry-footer">
                            <a class="btn arrow" href="http://www.cryptokitties.care/blockchain/what-is-cryptokitties/">Discover</a>
                    </footer><!-- .entry-footer -->

        </div><!-- .post-wrap -->
    </article><!-- #post-39 -->

</div><!-- .blog-layout-1-->
            </main><!-- #main -->
        </div><!-- #primary -->

    </div><!-- .row -->


    <footer class="site-footer">

        
                <div class="footer-widgets footer-layout-8">
                    
<div class="footer-col-4">
    </div><!-- .col-4 -->

<div class="footer-col-4">
    </div><!-- .col-4 -->

<div class="footer-col-4">
    </div><!-- .col-4 -->

<div class="footer-col-4">
    </div><!-- .col-4 -->
                </div><!-- .footer-widgets -->
                
    <div id="colophon" class="footer-bar align-center has-footer-bar-col-1" role="contentinfo">

        
                <div class="footer-copyright has-footer-bar-col-1">
                    Copyright &copy; 2017 <a href="http://www.cryptokitties.care/">CryptoKitties.Care</a>. All rights reserved.<span class="sep"> | </span>Designed by <a href="http://precisethemes.com/" rel="designer" target="_blank">Precise Themes</a>                </div><!-- .footer-copyright -->

            
    </div><!-- #colophon -->


    </footer><!-- .site-footer -->

    
        <div class="back-to-top">
            Back to Top        </div><!-- #back-to-top -->

    
</div><!-- .container -->

	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cryptokitties.care\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-content/themes/envy-blog/assets/js/theme-custom.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.cryptokitties.care/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'139813084',post:'0',tz:'0',srv:'www.cryptokitties.care'} ]);
	_stq.push([ 'clickTrackerInit', '139813084', '0' ]);
</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0744'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>